Resolved
Deployment success all services are up again
Identified
We are performing a planned deployment. ConstructChat will be temporarily unavailable during this window. No data loss is expected. Service will be restored shortly.
Investigating
Few tools in ConstructChat are not working. We are investigating this issue.