Resolved
monitoring on new system
Monitoring
New performance monitoring system live.
Identified
The Taiyo Platform team is migrating existing synthetic agent-based monitoring to Cloud Watcher. This transition is designed to improve visibility into system performance through high-frequency monitoring.
Technical Details
Old System: Synthetic Agent-Based Monitoring
New System: Cloud Watcher (High-Frequency Performance Watcher)
Scope: Monitoring for Chat and API-based latency/delays.
Impact: None. This is a monitoring-layer change only. All running services will remain operational during the migration.
Objectives
Enhanced Detection: Identify and escalate Chat/API delays more rapidly.
Improved Investigation: Provide deeper performance telemetry for root-cause analysis.
Automated Escalation: New alerts will be routed directly to internal collaboration tools and existing monitoring dashboards.